0 Replies Latest reply on Apr 24, 2014 9:58 AM by Nail29

    AE CC Render Problems on OSX

    Nail29

      When I try to render a large project (2hr 25min render time on an 8-core mac) (about 30 comps)

      at some random point I am suddenly getting an error.   All peices seem to be there.  I can play the

      project on the time line.  But if I set it to render it fails with this message .... not always in the same

      spot.  I tried to render it in pieces but the same problem occurs.

       

      AE-error.jpg

      Of course the message is totally useless.  I have tried several times and

      it will fail if I AM NOT AT THE COMPUTER... but not when I am there to see

      what is going on.  If I walk away the "complete" ding occurs and the project

      fails to render.  (This could make you paranoid!)  I don't have time to babysit

      the computer while it renders for 2-1/2 hours.

       

      The only recent changes were.  Apple Security Update 2014-002 and AE CC

      When I started having this problem, I updated to the latest version of AE on CC.

      The problem still occured with the new version of AE.

       

      I never saw this before the Apple update was applied.  In fact, the project

      rendered fine the first time before the Apple update.  I just had a couple of fixes

      for timing I needed. Very Strange. 

       

      1920 x 1080p HDV

      OSX 10.9.2  8-core 2.8 GHz, 16GB RAM

       

      Any ideas?