4 Replies Latest reply on Apr 24, 2014 9:39 PM by Josh_Corey

    Hi My FormCentral is not working

    Litigation

      Hi My FormCentral is not working

        • 1. Re: Hi My FormCentral is not working
          Josh_Corey Adobe Employee

          Hi;

           

          We'd be happy to help but will need more information.  What is not working?  What are you trying to do?  Are you seeing an error?  What is the error or what is happening?

           

          Are you using FormsCentral in a web browser or in the Desktop application included with Adobe Acrobat XI?

           

          Thanks,

          Josh

          • 2. Re: Hi My FormCentral is not working
            itsrks

            Mine are also not working. The links that are supposed to take the public to the forms do not download. All of them. They worked a couple of days ago but today, they will not open up. I'm able to go to my account and see them. They are all "open" but they will not open. Please help ASAP! My business is basically dead this way.

            • 3. Re: Hi My FormCentral is not working
              Josh_Corey Adobe Employee

              Hi;

               

              At this very moment we are experiencing an issue with the fillable web forms, but I know that is not what you are seeing, I just don't want to confuse the issues if you try things right now...

               

              I am assuming that what you are seeing is that when you double click on a form in your My Forms tab, or select one and click "Open" that it does not open...  Can you share a form with me that you are not able to open so we can start to investigate? 

              Share with jcorey@adobe.com and please include a reference to this Forum post so I know what we are looking for, instructions for sharing your form: http://forums.adobe.com/docs/DOC-2462

               

              Thanks,

              Josh

              • 4. Re: Hi My FormCentral is not working
                Josh_Corey Adobe Employee

                As I noted we are having an outage currently, so if your troubles are with the form links not working we are aware of this issue and are working hard to resolve, if however as I mentioned in my previous reply you are having trouble opening the forms in your account (opening to view in the authoring mode signed in) then I would like to investigate that further.

                 

                Thanks again,

                Josh