3 Replies Latest reply on Apr 26, 2014 11:27 PM by Mylenium

    Export is different from Preview; Particular effect goes slightly transparent

    shawnkanderson

      Hi there,

       

      So when I do a RAM preview of my video, the word "Joy" comes flying out via Trapcode Particular just like its supposed to, with zero transparency. Then when I render, it comes out with a slight transparency. I cannot figure out why? There are no settings in my Particular setup that have anything below 100% Opacity. The particle type is "Textured Polygon", and the layer is a precomped Element 3D title "Joy" that is rotating randomly. I've since rendered out the Element 3D title in Prores, using an Alpha mask to give it transparency, so that the Element 3D effect isn't actually doing any work for my final render -- but it still does the same thing. But when I switch then Particular type to a Sphere (instead of a Textured Polygon) it seems to work fine -- there's no transparency issues; but I don't need a sphere particle, I need it to be a textured polygon.

       

      I've seen someone else have a very similar problem, but there wasn't really a helpful solution:

      http://forums.creativecow.net/thread/2/1014749 - They say to turn off "OpenGL", but so far I see no real option to do that in After Effects CC, which is what I'm using.

       

      Anyways, yeah, in my preview, it looks like this:

      Screen Shot 2014-04-26 at 3.03.42 PM.png
      Then when I export, it comes out looking like this:

      Screen Shot 2014-04-26 at 3.05.45 PM.png

       

      So has anyone else ran into this problem, or know of a helpful solution? Thank you so much in advance for your help, guys!