1 Reply Latest reply on Apr 27, 2014 9:08 AM by Todd_Kopriva

    Made preference changes, but still getting the Ram preview needs 2 or more frames to play back.

    JGFox

      I'm new to After Effects CS6 and am working on a very simple Kinetic Typography project. I don't have a lot of memory, but this is a really simple project, so I'm wondering if maybe I'm just not using the work area correctly. Every once in while I can get the project to RAM preview, but only for a few seconds. Most of the time I get the "Ram preview needs 2 or more frames to play back" error message. I have pasted my sytem info and setting info bleow. Thanks for any insight! 

       

       

      I have checked the Render Multiple Fames Simultaneously box and have set the seetings at:

       

      Preferences Shot.png

      Here is the info when you click on details:

      Installed RAM: 4.00 GBCurrent RAM Usage: 0.00 GBAllowed RAM Usage: 2.50 GB

       

       

      Process IDApplication NameMin Needed MemoryMax Usable MemoryMax Allowed MemoryCurrent MemoryCurrent Priority
      3081After Effects0.000.002.500.003 - Low

       

      System info:

      System Version: Mac OS X 10.6.8 (10K549)

      Model Name: MacBook Pro

        Model Identifier: MacBookPro8,2

        Processor Name: Intel Core i7

        Processor Speed: 2.2 GHz

        Number of Processors: 1

        Total Number of Cores: 4

        L2 Cache (per Core): 256 KB

        L3 Cache: 6 MB

        Memory: 4 GB