2 Replies Latest reply on Apr 27, 2014 9:34 AM by cmangt

    Missing Adobe Camera Raw 8.4 plugin

    cmangt

      Hi,

      I am using Adobe CC on iMac (10.9.2).

      I just installed a new plugin in PSCC, and when I tried to open in PSCC from LR, I get the warning "This version of Lightroom may require the Photoshop Camera Raw plug-in in version 8.4, ..."

      I don't understand. LR is version 5.4 + Camera Raw 8.4, PS is version 14.2.1 x64 and Camera Raw plugin is version 8.3.0.141).

      How can this happen, and how can I update ACR 8.4 plugin in PSCC (even though I am told by CC that all apps are up to date?

      Thanks