2 Replies Latest reply on Nov 11, 2014 4:47 PM by DTerceros

    Not currently authorized

    Junco47

      All of a sudden when I try to download ePUB library books to my KOBO I get an error message - document not currently authorized for use with your Adobe ID. I have reauthorized my device, but no luck. This has never happened before. Just before it happened, KOBO software was updated, and ADE software was updated.

        • 1. Re: Not currently authorized
          Junco47 Level 1

          I tried many things, but what worked in the end was a suggestion from a thread last year. I opened my KOBO and signed off. Then signed back in. That seems to have done the trick. I can now download library books to ADE then transfer to the KOBO and actually open them. HURRAH!! I mainly use my KOBO to read library books and was panicing about losing access.

          • 2. Re: Not currently authorized
            DTerceros

            What was the solution you tried?  I have tried everything I have found and nothing works.  I'm having the same error message.