1 Reply Latest reply on Apr 27, 2014 7:06 PM by A.T. Romano

    Premiere Elements not letting me use same video I use to use.

    Mercysilver2

      My Premiere Elements use to be my favorite program, now it won't let me use my SD card videos..why? I can't even use the videos i used on another video successfuly before.

       

       

      Mercysilver2

        • 1. Re: Premiere Elements not letting me use same video I use to use.
          A.T. Romano Level 7

          Mercysilver2

           

          You will need to update us on some details so we can decide on appropriate troubleshooting/

          I checked your prior threads.

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

          (Are you still using Premiere Elements 8.0/8.0.1 on some Windows computer?)

           

          Where is your video coming from?

          (Are you still using the Sony HDR-CX150? Or another camera? Whichever camera, what are the settings - MPEG2 video compression, what file extension, what frame size, what frame rate (interlaced or progressive)?

           

          You say that the videos on your SD card have problems. What kind and what error messages are associated with the problem? Also, how are you importing the files into the opened project, that is, if version 8.0/8.0.1 and SD card, Get Media/"AVCHD or other hard disk/memory camcorder"/Adobe Premiere Elements - Media Downloader"?

           

          Let us start here and then decide what next.

           

          Thank you.

           

          ATR