2 Replies Latest reply on Jun 3, 2017 9:38 AM by peterg4984381

    Application memory causing inability to download CC

    kaboom

      I have been trying to install Adobe Creative Cloud on my Macbook Pro. Before the install progress bar is complete, I get the message "Your system has run out of application memory" and the installation progress completely stagnates. All other programs are shut down at the time of message. Does anyone know what to do about this?

        • 1. Re: Application memory causing inability to download CC
          Scott V Adobe Employee (Admin)

          Hi Kaboom,

          Does your Macbook pro meet the system requirements? http://www.adobe.com/products/creativecloud/tech-specs.html. Have you tried repairing the disk permisisons or try installing under a new administrator user account?

          Let us know if you still need help

          Scott

          • 2. Re: Application memory causing inability to download CC
            peterg4984381 Level 1

            I have the same problem. Basically I use Creative Cloud on a Mac Pro laptop (i7 16GB RAM, 512MB SSD), a Windows 10 PC ( i7 16GB RAM PC) and have no problems with these items.

             

            However I have an IMac i5 8GB RAM, IGB (Mid 2011 running Sierra 10.12.4) which had the original Creative Cloud installation and now rendered absolutely useless if any remnant of Creative Cloud is present. What happens is the applications won't either install or uninstall properly and iMAC becomes progressively slower to the point of almost standstill and a check on Activity Monitor shows all the physical memory has been taken up and into huge swap files.

             

            The culprit files include (with 8GB Physical Memory):

            e.g. on 1st June 2017 after eventually installing Photoshop (which would not properly open):

            CCLibrary 36.69 GB,

            ExManBridgeTalkCmd 2.18 GB

            AdobeGCClient 1.42 GB

            In the Activity Manager you can force quit the items but they quickly re-establish and grow again!

             

            In the only way I can use this iMAC is remove anything in Applications that starts with Adobe.

             

            Several times Adobe have tried to fix the iMAC via remote access but without any success.

             

            I can only think in my case the solution is reformat the hard drive and start again but loath to do this because I have no idea what is causing these files to grow in real time to many times the physical memory of the machine.

             

            Peter