2 Replies Latest reply on Apr 28, 2014 4:33 PM by arthew

    Use of Flash in Pal Talk

    arthew

      I am using PalTalk.  When I click on a members icon to view their video feed I get the following message, "The latest version of Adobe Flash Player is required in order to view the video from the user in Pal Talk.  Click OK for help on installing the Flash Player."  I am not using Pal Talk in a browser.  I have attempted to download Flash Player several times but I am still getting the same message.  What am I supposed to do?