1 Reply Latest reply on Apr 28, 2014 10:20 PM by Todd_Kopriva

    OS X Mavericks compatibility.

    nahumhendricks

      Hi I'm running OS X 10.9.2 and After Effects CS6 won't run - I get this message everytime I try to boot up the program.

       

      Can anyone help? I've tried Googling some answers but have not come to any decent answers.

       

      Cheers

       

      Screen Shot 2014-04-29 at 11.52.18 am.png