4 Replies Latest reply on Apr 30, 2014 8:25 AM by JOHM:art

    Ae doesn't start anymore on OS X 10.9 (Ae Vers 12.2.1) HELP!

    JOHM:art

      I cant see any Error Massage or number and i can't make a crash report. Whats happend? Just the following massage i see. It's german and means that After Effects can not continue cause it's a unexpected error at the start up of this application

       

      german massage

      "After Effects kann nicht fortgesetzt werden: Unerwarteter Fehler beim Starten der Anwendung"

       

      I reinstalled but nothing is change and i restarted also but nothing

       

      What should i do?

        • 1. Re: Ae doesn't start anymore on OS X 10.9 (Ae Vers 12.2.1) HELP!
          Todd_Kopriva Level 8

          Begin by deleting the entire preferences folder:

           

          DRIVE/Users/USERNAME/Library/Preferences/Adobe/After Effects/

           

          Then start the application.

           

          If that doesn't work, then we need a lot more information to help you:

          http://forums.adobe.com/thread/961743

          1 person found this helpful
          • 2. Re: Ae doesn't start anymore on OS X 10.9 (Ae Vers 12.2.1) HELP!
            JOHM:art Level 1

            thanks a lot for your service and the fast answer but i try and it was the same like before. Here my info's... Hope that will be helpful. It's an hackintosh computer but I'd always worked with Ae on this comp. I never had any problems like this and it still came's only after the12.2 update i think. not sure.... I'm cc member since a whyle and i have the student abo.

             

            Model Name:  Mac Pro

            Model Type:  Early 2008

            Model Identifier:  MacPro3,1

            Board Identifier:  Mac-F42C88C8

            Processor Name:  Intel Core i7 CPU 920

            Processor Model:  Harpertown

            Processor Speed:  3.2 GHz

            Number of Processors:  1

            Total Number of Cores:  4

            Memory Size:  24 GB 1280 MHz DDR3

            Graphics Model:  AMD Radeon HD 6xxx 1024 MB

            Assembled in:  United States

            Manufactured during:  June 2008

            L1 Cache:  64 KB

            L2 Cache:  256 KB (per Core)

            L3 Cache:  8 MB

            Processor Bitrate:  64 bit

            EFI Bitrate:  64 bit

            Kernel Bitrate:  64 bit

            Processor Interconnect Speed:  5.8 GT/s

            Boot ROM Version:  MultiBeast.tonymacx86.com

            System SMC Version:  1.30f3

            Power Source:  AC Power.

            Hardware Universal Unique Identifier:  7F47AAF4-E8DB-5916-B95C-70DD3AE58CAC

            Minimum Supported Operating System:  OS X 10.5.1 Build 9B2117 (Leopard)

            Current Boot Operating System:  OS X 10.9.2 Build 13C1021 (Mavericks)

            Maximum Supported Operating System:  Latest version of OS X 10.9 (Mavericks)

            Screenshot 2014-04-30 14.04.43.png

             

             

            So i found some other problems and mybe thats the same source... Cinema 4D Lite doesn't start also. On the MAXON website i found that exist some troubles with ATI graphic chips under Mac OS X

            • 3. Re: Ae doesn't start anymore on OS X 10.9 (Ae Vers 12.2.1) HELP!
              Todd_Kopriva Level 8

              A hackintosh is not a supported system for After Effects.

              • 4. Re: Ae doesn't start anymore on OS X 10.9 (Ae Vers 12.2.1) HELP!
                JOHM:art Level 1

                I have this computer since 3 years and i worked all the time with after effects and the other adobe programms. I've paid for the software and i use a regular intel based computer....