5 Replies Latest reply on Apr 29, 2014 1:22 PM by A.T. Romano

    Program Not Working

    popto

      I just finished editing my first project. Now, when I try to open the project, I get get a message saying "Adobe Premiere Elements has stopped working. Why am I getting this message and how to I stop it so I can get back to my project?

        • 1. Re: Program Not Working
          John T Smith Adobe Community Professional & MVP

          From the Premiere Elements Information FAQ http://forums.adobe.com/thread/1042180

          •What version of Premiere Elements? Include the minor version number (e.g., Premiere Elements 9 with the 9.0.1 update).

          •What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac"

          •Has this ever worked before?  If so, do you recall any changes you made to Premiere Elements, such as adding Plug-ins, brushes, etc.?  Did you make any changes to your system, such as updating hardware, printers or drivers; or installing/uninstalling any programs?

          •Are you using an account with Administrator Privileges?

          Run as Administrator http://forums.adobe.com/thread/969395 (Encore + "All" Premiere)

          •Have you installed any recent program or OS updates? (If not, you should. They fix a lot of problems.)

          •What kind(s) of image file(s)? When talking about camera raw files, include the model of camera.

          •If you are getting error message(s), what is the full text of the error message(s)?

          •What were you doing when the problem occurred?

          •What other software are you running?

          •Tell us about your computer hardware. How much RAM is installed?  How much free space is on your system (C:) drive?

          And some other questions...

          •What are you editing, and does your video have a red line over it BEFORE you do any work?

          •Which version of Quicktime do you have installed?

          • 2. Re: Program Not Working
            popto Level 1

            I'm using Adobe Pemiere Elements 12.

             

            Windows 8 OS

             

            This is my first time submitting a issue report for this product. I have

            only had it for about a month. Have not made any change to CPU.

             

            Not using an account with admin privileges.

             

            Have not installed and new products or updates.

             

            Using MVI files recorded with a Canon 60D.

             

            Error message says "Adobe Premeire Elements12 has stopped working. A

            problem caused the program to stop working correctly. Windows  will close

            the program and notify you if a solution is available.

             

            I was trung to open an existing project when I first got the message. I

            never got it while I was editing. It was only after I burned project to DVD

            that I got the message. Had problems burning to DVD as it would seem to

            freeze because it would stay at the same percentage for a long time and I

            would eventually cancel the burning.

             

            I am not running any other software. Adobe premier elements 12 is the only

            software is installed.

             

            402 GB of free space on C: drive

             

            I'm editing a part video and there was no red line over the video.

             

            I'm using the QuickTime version that came with the laptop. I'm using a Dell

            Inspirin 15

            • 3. Re: Program Not Working
              John T Smith Adobe Community Professional & MVP

              Windows updates will sometimes make changes that cause a graphics adapter driver to have problems

               

              What is your exact brand/model graphics adapter (ATI or nVidia or ???)

              What is your exact graphics adapter driver version?

              Have you gone to the vendor web site to check for a newer driver?

              For Windows, do NOT rely on Windows Update to have current driver information

              -you need to go direct to the vendor web site and check updates for yourself

              ATI Driver Autodetect http://support.amd.com/en-us/download/auto-detect-tool

              nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us

               

              Go to the Windows Control Panel and select Hardware and Sound and then select Device Manager... In Device manager you click the + sign to the left of Display Adapters... and see if 2 are listed

               

              IF YES, read below

              -http://helpx.adobe.com/premiere-pro/kb/error---preludevideo-play-modules.html

              -http://forums.adobe.com/thread/1001579

              -Use BIOS http://forums.adobe.com/thread/1019004?tstart=0

              -link to why http://forums.adobe.com/message/4685328

              -http://www.anandtech.com/show/4839/mobile-gpu-faceoff-amd-dynamic-switchable-graphics-vs-n vidia-optimus-technology/2

              • 4. Re: Program Not Working
                popto Level 1

                The graphics adaptor on my CPU is Intel(R) HD Graphics 4000. In the device

                status section, it says it's working properly.

                • 5. Re: Program Not Working
                  A.T. Romano Level 7

                  popto

                   

                  I have reviewed all the information posted so far in your thread.

                   

                  Major information that sends up flare

                  Not using an account with admin privileges.

                  a. Both Premiere Elements 12 and the associated required QuickTime both require running from User Account with Administrative Privileges. And, certain feature failures have been remedied by running in addition Run As Administator (right click desktop icon of program and select Run As Administrator).

                   

                  Are you having any problems opening new projects? Have you gotten any successful exports from the project, either as file saved to computer hard drive or a burn to disc product DVD or Blu-ray?

                   

                  When you go to Publish+Share/Computer/QuickTime, do you find presets there for QuickTime?

                   

                  If your problems are restricted to opening pre-existing projects, the following should be especially useful in troubleshooting those projects as damaged projects. Please see Adobe document on the topic of troubleshooting damaged products.

                  http://helpx.adobe.com/premiere-elements/kb/troubleshoot-damaged-projects-premiere-element s.html

                   

                  Please review and consider and then we can decide what next.

                   

                  Thank you.

                   

                  ATR