2 Replies Latest reply on May 31, 2014 1:16 PM by Gédobe

    Issues with FP on old iMac running 10.6.8

    GrandSlam

      Hi,

       

      I'm sorry if this has been posted before, but I am having issues with installing FP on my old iMac running 10.6.8.

       

      It seems to go through the motions, but it doesn't appear to install properly, as some websites are blank.  Has this happened to anyone else?  Is there a possible solution?

       

      If I am not able to make FP 13.0 work on this computer, I may have to revert back to an older version of FP.  All my usual websites worked well on FP 12.0, but not on 13.0.  Does anyone know where I can install an older version of FP?  I looked everywhere on the website but everything forced me back to FP 13.0, and there is no way of circumventing it.

       

      Thank you so much for your help and attention to my dilemma.

       

      Kind regards,

       

      GrandSlam