1 Reply Latest reply on Apr 30, 2014 12:46 PM by BobLevine

    Upgrade Plugins message

    astrid71

      Hi there, I'm getting an error message trying to open a template that my designer did... It lists a bunch of PlugIns that I need to "upgrade" or else need to upgrade to the latest version of InDesign.

       

      If this is actually true then I can't find the actual updates that I need. Can someone help?