2 Replies Latest reply on May 1, 2014 1:00 PM by iccsi

    Ubuntu Apache2

    iccsi Level 1

      I plan to install ColdFuison Developer version on Ubuntu 13.10 Apache2 machine and would like to does ColdFusion support Ubuntu 13.10 and Apache2 web server.

       

       

      Your help and information is great appreciated,

       

      Regards,

       

       

      Iccsi,

        • 1. Re: Ubuntu Apache2
          Anit_Kumar Adobe Employee

          Hi Iccsi,

           

          Can you please let us know the ColdFusion version? If you are referring to ColdFusion 10, then although it is not supported, but you can try. You will have to compile the connector for Apache 2.4. If you are using ColdFusion 11, then it is supported with Ubuntu 13.04 and 13.10. You can use it with Apache 2.2 or Apache 2.4

           

          Hope that helps,

           

          Regards,

          Anit Kumar

          • 2. Re: Ubuntu Apache2
            iccsi Level 1

            Thanks a million for the information and help,

             

            Regards,

             

            Iccsi,