1 Reply Latest reply on May 3, 2014 6:41 PM by Carl Sun

    Fireworks version 12

    dionizor

      "This extension can not be installed, it requires Fireworks version 12 or greater". Trying to install it on new Imac. Already did on new macbook pro and windows7, no problem..

      How can I fix that?