4 Replies Latest reply on May 4, 2014 2:59 AM by UntoldAnimations

    Loud Buzzing Noise instead of Audio, Flash Pro CC

    UntoldAnimations Level 1

      Ok, basically when I import audio from my library to my stage, a loud buzzing noise plays instead of that audio. Bear in mind that I don't have the latest update of Flash installed at the moment

       

      (Here's the discussion I made about that: adobe.ly/1hXGSs3 )

       

      At one point I managed to get it to work, but when I reinstalled Flash the other day I forgot how I did it. Like maybe, for example, mp3 doesn't work with that version of Flash or something. Whatever you got. I'm here for your answers. Thanks

        • 1. Re: Loud Buzzing Noise instead of Audio, Flash Pro CC
          Nipun Asthana Adobe Employee

          Please update your software to the latest version(13.1.0.226) using Creative Cloud App or via Help menu -> Updates. There was a buzzing sound issue reported with Flash Pro CC on Mac after the Mavericks update. The fix for this is already available in the latest released update.

           

          Let me know if you still face any issues.

           

          -Nipun

          • 2. Re: Loud Buzzing Noise instead of Audio, Flash Pro CC
            UntoldAnimations Level 1

            I can't, as I already mentioned. adobe.ly/1hXGSs3

             

            Nearly a month ago I had this same problem. I can't remember how, but I got it to work. Has anyone been able to get it to work for them?

            • 3. Re: Loud Buzzing Noise instead of Audio, Flash Pro CC
              Mohanaraj Adobe Employee

              Hi,

              Can you try apply the update manually by downloading and installing the following?

              http://www.adobe.com/support/flash/downloads.html#flashCC

               

              This issue was caused due to Mavericks update and has been fixed in the latest Flash CC update.


              Thanks!

              Mohan

              • 4. Re: Loud Buzzing Noise instead of Audio, Flash Pro CC
                UntoldAnimations Level 1

                Ok look, I know you have to reply to hundreds of these a day, but I already have a discussion for that. Go there instead. I've already tried all this lots of times. Download from firefox, open with Disk Image Mounter, then press install. Then it says 'Update Complete'. Now I run Flash. Most of the time it crashes.

                 

                Hmm?

                 

                Oddly enough this time it worked.

                Damnit Flash, why do you always make me look like an idiot :/

                 

                Creative Cloud still says there's an update though. That's what happened all the other times...

                 

                So yeah, I have it working, but I'm still going to look into how I fixed it a month ago.

                I'm sure there all people out there who can't get the update like I couldn't.

                If that's you, I'm still trying to find out how I initially fixed it without the update, but until then, my advice is:

                1) If you're file is corrupted, try to download that update from firefox. That's gets the download right a lot more than Chrome.

                2) If it has an invalid checksum, don't carry on. Maybe use Ethernet this time, and try downloading it again until it has a valid checksum.

                3) From what I can gather, if you're using a crack, try applying it before the update, then do the update. Run it, (the crack should be gone from the update) and apply the crack again.

                 

                If those don't work, maybe checking out my other post can help y'all: Error U44M2P7 when downloading/updating    (My guy kinda ditched me )