0 Replies Latest reply on May 3, 2014 7:55 AM by Zohre Brown

    version 9.2 or later of the Username Ul.InDesignPlugin plug-in?

    Zohre Brown Level 1

      After upgrading to Indesign CC it worked first time, but on second day getting Startup Alerts, so did an Update in Creative Cloud, but alerts still keep coming eg. "Cannot load Assignment Ul.InDesignPlugin because it requires version 9.2 or later of the Username Ul.InDesignPlugin plug-in? Please contact vendor for compatible version of Username Ul.InDesignPlugin." So I can't open Indesign CC.