29 Replies Latest reply on Jun 13, 2016 8:16 PM by danl59195359

    Can you help me with FontExplorer font activation problems?

    Leeson Design Level 1

      Anyone know how to solve a font activation problem I am having with FontExplorer 4.2? I am on a new mac with new fonts, I am using Maverick with Adobe CS6. With my new mac I bought the latest version of FontExporer Pro X 4.2. This program is having trouble with font activation in all my Adoble suite apps including Indesign. Here is what I am seeing:

       

      1. The font activates, but the Adobe app does not recognize that it is active. If I go back to Font Explorer and deactivate manually, then re-activate manually. The adobe app might then recognize it. Sometimes it still doesn't. But this does not stay permanently, as soon as I do a restart I have to go through this process again. I see this more often with the User system fonts, but a few times with my regular fonts.

      2. Other times, such as in Indesign, I go to open the file and the file stalls and doesn’t progress while it is trying to activate the fonts.

      3. Another time I have seen after an illustrator file is opened the fonts aren't recognized as being opened and the text goes blank on the page.

      4. In all adobe apps, if I go to use "replace font" on the missing fonts (even though they are turned on) the "replace font" menu only shows the basic system fonts, it won't show me the other fonts turned on.

      I have seen these issues with both formerly created files and fresh new files.

       

      I have tried the following based on feedback from Font Explorer staff:

      Refresh your Spotlight database

      1. Quit all applications other than FontExplorer X

      2. Choose Tools > Refresh Spotlight Database

      Clean your font caches

      1. Quit all applications other than FontExplorer X 2. Choose Tools > Clean Application Font Caches (check all available checkboxes)

      3. Choose Tools > Clean System Font Caches (requires restart)

      Still after trying this multiple times, the errors continue and even get more random.

       

      I have also tried this based on their feedback:

      go to FONTEXPLORER X PRO -> PREFERENCES -> ADVANCED and make sure that "Automatically deactivate fonts which have not been activated by the system" is NOT set to never.

      Then click on TOOLS and clean all font caches. Then reboot the system.

      The auto-activation is using a new Apple technology (called Core Text), which unfortunately does not work correctly with some of the Adobe and Quark applications when keeping the fonts permanently activated. We are currently working on an update, and the next version of FontExplorer X Pro will fix this issue.

       

      This has also not work. Can anyone help me?