3 Replies Latest reply on Nov 10, 2014 7:18 AM by pierreandreline

    Mouse problem in Adobe Presenter Video Creator

    Welshdreamer

      I have Adobe Presenter 9.0.2 build 173, 64-bit and I seem to have a strange thing going on in Adobe Presenter Video Creator when I use it to do screen recording to demonstrate software.

       

      If I allow it to change my screen resolution as recommended by the application - 'change display Resolution during recording (Recommended)' - the mouse click occurrences recorded in the video occur a small distance away from where I actually clicked the mouse. So say I'm demonstrating the Ribbon in Microsoft Word 2013. If I click on the 'Home' tab on the ribbon, the video makes it look like I'm clicking on the 'Insert' tab just to the right of it.

       

      However, if I uncheck the box  'change display Resolution during recording (Recommended)', the moue clicks in the recorded video are in exactly the correct positions. I would be happy to record in this mode but the trouble is the fonts and pixels are not as clear when I record in this way with the display resolution box unchecked as when I record with the box checked.

       

      I'd like to know how to let Adobe Presenter Video Creator record at the recommended display resolution and have mouse clicks recorded correctly in the correct locations.

       

      Any ideas anyone? Thank you.

       

      Peter

      (N Wales, UK)

        • 1. Re: Mouse problem in Adobe Presenter Video Creator
          flyingj481 Adobe Community Professional (Moderator)

          Have you tried manually changing your monitor resolution to one of the 'recommended' resolutions? I believe they are 1280 X 720 or 640 X 360 (not sure your monitor can go that low!).

          • 2. Re: Mouse problem in Adobe Presenter Video Creator
            Welshdreamer Level 1

            Problem SOLVED!

             

            On a hunch, I searched for DPI via the search function in the Windows 8 charms bar and opened the item 'make text and other items larger or smaller'. Under the heading 'Change the size of all items', I found that the slider was set exactly halfway between 'Smaller' and 'Larger' and below this, there was a checkbox titled 'Let me choose the scaling level for all my displays' which was unchecked. I put a check mark in the box and changed the scaling from the existing 'Medium - 125%' to 'Smaller - 100%'. Windows told me I had to reboot the PC to make the changes take effect. On rebooting, my desktop icons were smaller than before, confirmation that the change of DPI had taken effect.

             

            I then made a video test with Adobe Presenter Video Creator with the 'Recording Preferences' setting 'change display resolution during Recording (recommended)' checked and to my satisfaction, ouse clicks no longer appear offset any more. And video quality in the published video looks great.

             

            I'm happy!

             

            Peter

            (N Wales, UK)

            • 3. Re: Mouse problem in Adobe Presenter Video Creator
              pierreandreline

              Hello. I had the same issue and it was solved too with your solution. Congratulations for your hunch. And thanks !