4 Replies Latest reply on Aug 25, 2014 11:04 AM by jbrookechao

    Unable to launch InDesign CC

    christianne_e

      I have just installed Creative Cloud on my MacBook Pro laptop, which is running Mavericks Version 10.9.2. When I try to launch ID, I get "Error: Unable to launch Adobe InDesign as you do not have sufficient permissions to access the preferences folders. Ensure that you have appropriate permissions and then restart Adobe InDesign."


      I have tried repairing my permissions and resetting the ID preferences so far. Any help will be GREATLY appreciated!!

        • 1. Re: Unable to launch InDesign CC
          Steve Werner Adobe Community Professional & MVP

          Here's a Help file on installing Creative Suite see if it assists you to solve it:

           

          Trials | Download, install

          • 2. Re: Unable to launch InDesign CC
            christianne_e Level 1

            Thank you, Steve. I am not downloading a trial, and I didn't see anything that fit my problem there. Maybe I overlooked something? I purchased Creative Cloud yesterday and everything seemed to download fine but I'm having trouble launching a couple programs, specifically InDesign and Muse. I have Photoshop and Bridge installed and they launch and work as expected. InDesign has the unable to launch error message and Muse has an action script and then freezes.

            • 3. Re: Unable to launch InDesign CC
              JoeLigo Level 1

              Same problem here (Mac OS 10.9.3; InD CC 2014 install) - this is the 3rd CC install (2014 this time) of InDesign I've done and had this issue. It's absolutely ridiculous for a software install to screw up the permissions - if the permissions are right enough to permit the installation, how can they be bad when it comes to running the application?

               

              Plus, this time I've been unable to fix the problem (prior fix was to methodically compare the permissions from a previous, successful version of InDesign, and change the current install to match).

               

              I can't believe I'm paying Adobe a monthly fee for this kind of aggravation.

               

              UPDATE

               

              OK, for the sake of future victims (on a Mac), here's the fix that worked for me:

               

              Navigate to each of the following folders, change the name of the "Version X.X" folder to "oldVersion X.X" (where X.X is the current version number), then start InDesign. That should force creation of replacement folders with corrected permissions. You can then trash the "oldVersion" folders (you'll need administrator privileges to do all this)

               

              /Users/(your user name)/Library/Preferences/Adobe InDesign

               

              /Users/(your user name)/Library/Caches/Adobe InDesign

               

              Good luck.

              • 4. Re: Unable to launch InDesign CC
                jbrookechao

                Just downloaded CC 2014, and ran into the same issue. 

                 

                While your fix didn't work for me, what did was right clicking on the Version X.X folder for each of those paths you mentioned, right clicking, selecting "Get Info" and then making sure that my user had read & write permissions set.

                 

                I think it's absolute rubbish that, to date, Adobe hasn't seen fit to address this.  Total crap.