4 Replies Latest reply on May 7, 2014 12:29 PM by squidbert

    How to enable optical sizes to function as expected?

    squidbert

      I have Abobe Minion Opticals, but when 'Automatically use correct optical size' in checked under (on Mac) InDesign>Prefs>Type. My understanding is that checking this option should enable InDesign to automatically select Display when the type size is above 24 pt., for instance.

      Please kindly advise.