1 Reply Latest reply on May 8, 2014 11:24 AM by Peter Spier

    I'm unable to edit, removed, or select images in InDesign. I've already tried removing the lokc option under preferences, and applying the Master Page to all of documents. What else should I try?

    summitmktg

      I'm unable to edit, removed, or select images in InDesign. I've already tried removing the lokc option under preferences, and applying the Master Page to all of documents. What else should I try?