2 Replies Latest reply on Jun 21, 2014 8:33 PM by ProWebAvenue

    user privileges do not allow fireworks to update your registry error message

    ProWebAvenue

      I had an issue a few weeks ago with Dreamweaver.  The case should still be opened.  The Dreamweaver items was fixed; however, in fixing it, think something happen that will not allow Fireworks to open correctly anymore.  I have to ctrl alt del, close the error message that way in order to run Fireworks. However, this just happened after working with Forum for the Dreamweaver problem, need this fixed.  I would have gone to the open case, just cannot find, will try to look again.

       

      Tracey

        • 1. Re: user privileges do not allow fireworks to update your registry error message
          Leapstepman

          I don't know if you still have this issue, but I just ran into it after updating all my apps to CC 2014, suddenly Fireworks which was not updated and worked prior to me updating suddenly was getting the message "Your user priviledges do not allow Fireworks to update your registry.  Launch and Edit with Dreamweaver will not work properly until Fireworks is launched while using Administrative privileges.  Well my user is an administrator so this makes little sense.  I did some digging and found this post https://forums.adobe.com/thread/146271

           

          In the post one person mentioned this (The Solution):

          ---------------------

          legrant Jan 23, 2008 9:06 AM

           

          If you right-click on your Fireworks launch icon (start menu, desktop, quick launch etc.), select 'Properties', select 'Compatibility' and then under the section 'Privilege Level', put a tick in the box 'Run this program as administrator'.

           

          This will sort the problem. You will still have a Windows UAC message come up (unless you have turned off UAC) but Fireworks will not load correctly.

          ---------------------

          Next try this
          Setting the shortcut to launch fireworks running as an admin worked for me but it also caused the launch permission dialog to display each time I launched fireworks.  So just out of curiosity I went back into the shortcut and unchecked run as admin and then launched fireworks again and it launched as normal.  Meaning, it probably only need to launch once running as an admin to reconcile the issue.

           

          Summary (I am on Win7)

          1.  Right click desktop or Start Fireworks shortcut and click properties menu item

          2. Click Compatibility tab and under Privilege Level, checkbox the Run this program as administrator

          3. Launch Fireworks, click Yes button on permission dialog if it displays and then close Fireworks.

          4. Go back to Fireworks shortcut and reverse step 2 so it no longer runs program as admin.

          5. Now try launching Fireworks again and see if original error message is no longer received and Fireworks launches normally. If it still receives the original error, go back to step 2 and reset admin privilege level.


          Goodluck!

          • 2. Re: user privileges do not allow fireworks to update your registry error message
            ProWebAvenue Level 1

            Wow..............thanks

             

            Tracey

             

             

             

             

            Sent from Samsung tablet