1 Reply Latest reply on May 16, 2007 7:46 PM by Deaf Web Designer

    To help protect your security, Internet has restricted this webpage . . .

    darlingm
      I'm building a slideshow for a website, and was trying to use Fireworks to do so. Unfortunately, what Fireworks generates causes the following warning to pop up on the website.

      "To help protect your security, Internet Explorer has restricted this webpage from running scripts or ActiveX controls that could access your computer. Click here for options..."

      Is there any way I can make Fireworks' slide show more IE friendly, or do I have to use another method -- if I want the slideshow to automatically start on the page without user interaction being required?
        • 1. Re: To help protect your security, Internet has restricted this webpage . . .
          Level 1
          Darlingm,

          Show us a link to your slideshow.

          Speaking of which, as for Microsoft have to do this feature as part of lawsuit few years ago. To remedy this, there is a workaround, more information is avaliable at Active Content Developer Center, the URL address below is:

          http://www.adobe.com/devnet/activecontent/

          Hope that helps, no?

          Cheers, Brian

          quote:

          Originally posted by: darlingm
          I'm building a slideshow for a website, and was trying to use Fireworks to do so. Unfortunately, what Fireworks generates causes the following warning to pop up on the website.

          "To help protect your security, Internet Explorer has restricted this webpage from running scripts or ActiveX controls that could access your computer. Click here for options..."

          Is there any way I can make Fireworks' slide show more IE friendly, or do I have to use another method -- if I want the slideshow to automatically start on the page without user interaction being required?