1 Reply Latest reply on Jul 5, 2007 10:45 AM by VirtualKelly

    OpenClipboard Failed

    VirtualKelly
      I installed the current updates and now I whenever I select the copy function, I get the error message, "OpenClipboard Failed." I've tried doing a search on the error message but nothing came up.

      That is a pretty important function to lose.

      Regards,
      Kelly
        • 1. Re: OpenClipboard Failed
          VirtualKelly Level 1
          Here is an old response for version 8. I have CS3 and it worked. Surprisingly, I have a version 8 folder.


          " 03/10/2006 09:37:51 AM

          Reply | Quote | Top | Bottom

          You can try this simple fix -

          Quit DW.

          Find this file -

          C:\Documents and Settings\<username>\Application Data\Macromedia\Dreamweaver
          8\Configuration\WinFileCache-*.dat

          (these folders are normally hidden - you may have to use Explorer > Tools >
          Folder Options to unhide them)

          and delete it.

          Restart DW. Works better?


          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)"