2 Replies Latest reply on May 13, 2014 4:24 AM by lornaimw

    C4D lite tracking project - render

    lornaimw Level 1

      Not 100% sure what my problem is here, but I've been following a project for the full version of c4d and it hasn't worked out perfectly, but have got to the render stage and it's not working out.

       

      I know I need to render it in AE, but I've used a plan for a shadow and the plane is showing up and I don't know how to get rid of it without getting rid of the shadow. I thought it was to do with multi pass but I seem to be wrong...

       

      Any help as to what I need to turn on or off? I am a total beginner and just falling around trying to work it out!

      shadow plane.PNGc4d ae settings.PNGc4d layers.PNG

        • 1. Re: C4D lite tracking project - render
          Rick Gerard Adobe Community Professional & MVP

          Render your shadow pass on a white layer then use the Multiply blend mode or set your shadow layer to render the shadow only and use the Multiply or Overlay blend mode.

           

          If that does not work tell us a bunch more about your composition.

          • 2. Re: C4D lite tracking project - render
            lornaimw Level 1

            Hi Rick

             

            The shadow is on a plane in c4d, this is all in AE in one layer? See third pic for all c4d layers. And like i said in ae, this is all just one layer that has cineware attached to it in the effects tab (pic 2)

             

            For now I have duplicated my c4d layer, masked out each and separatley and put multiply on the bottom mask.

             

            I'm presuming this isn't the right way to do it however?