8 Replies Latest reply on May 16, 2014 12:04 PM by IE Film Studios

    After Effects Opacity Issues?

    IE Film Studios Level 1

      Hello,

       

      I am currently working on a project that requires a shape to fly onto the screen over some text. However, after I animated it, it is rather opaque and I don't know why... The original picture is NOT opaque, nor is the opacity set to anything less than 100% in After Effects. Yes, the picture is above the text in the timeline.

       

      AE Help.png      <---------------         Notice the shape over the text in the output frame.

      Any help would be much appreciated.

       

      Thanks,

       

      Jack Reynolds

      Impossibility Entertainment 2014

        • 1. Re: After Effects Opacity Issues?
          Dave LaRonde Level 6

          Do you HAVE to use 3D?  Life is much simpler in 2D.  And are you using any blend modes?  Layer styles?  The screen shot doesn't say one way or the other.  And what layer's settings are we looking at?  Likewise, we can't tell from the screen shot.

          • 2. Re: After Effects Opacity Issues?
            IE Film Studios Level 1

            Unfortunately, yes, 3D is necessary. The blend mode is set to add. No layer styles. There are quite a few masks, all with opacity set to 100%, and none inverted. You are looking at the settings for the triangle shape. "Penrose New 1.psd"

            • 3. Re: After Effects Opacity Issues?
              IE Film Studios Level 1

              Here's a picture of all the settings for the problematic layer.

               

              AE Help 2.png

              • 4. Re: After Effects Opacity Issues?
                Rick Gerard Adobe Community Professional & MVP

                If the problem is with the render then what are the render settings and the output module or AME settings. Could it just be motion blur? Could it be the codec? We don't know because we don't know how you set up the render.

                • 5. Re: After Effects Opacity Issues?
                  IE Film Studios Level 1

                  I'm going to look REALLY bad here...but what do you mean "render?" I never do any rendering in AE, as all my projects are sent to Premiere Pro to be finalised. The only rendering I can think of in AE is

                  1. Classic 3D rendering engine.

                  2. RAM preview rendering.

                  • 6. Re: After Effects Opacity Issues?
                    Dave LaRonde Level 6

                    The only place I see some transparency is in the text:  I'll have to GUESS that you're using the Add blend mode on it, because the screen shot doesn't show that panel.

                    Your triangle thingy doesn't look semi-transparent to me, and besides, how could I tell?  It's over BLACK!  If there's transparency, it's just going to look like the gold color is a little darker!

                    I recommend restating your problem, because I don't think many people are following your description.  Here's a good list of information to provide:

                    FAQ: What information should I provide when asking a question on this forum?

                     

                     

                    ...and here's information on the term "render", which is something [insulting comments removed by Moderator]

                    After Effects Help | Basics of rendering and exporting

                    • 7. Re: After Effects Opacity Issues?
                      IE Film Studios Level 1

                      Alright, let's try this again.

                       

                      The problem is discussed and pictures are included above.

                      I was just watching the video to see how it looked, and I had no clue what to do. I have never seen this before.

                       

                      Running Adobe After Effects CS6, Version 11.0.4.2. Fully Updated. All the footage used is generated and is in the project as .psd (Photoshop CS6 Extended Version 13.0.1 x64) Files.  Quicktime is version 7.7.5 (1680.95.13)

                       

                      Running Windows 8.1.  Hardware: CPU-- 3rd Gen Intel i3, 2 cores, 4 threads @2.50 GHz. 16 GB RAM Installed @1600 MHz GPU--Intel Integrated Graphics 4000, Revision 9. 2 Disk Drives: One internal, one external. External Connected via USB 2.0 Port. Nothing in this project is using that drive. Everything is running on the internal.

                       

                      No 3rd Party I/O hardware. Only other running software is a USB-Encryption Key Monitor, required for my machine's operation. No 3rd Party plugins. OpenGL is off. I have issues during RAM Preview, and I have not tried exporting it. The Render Multiple Frames Multiprocessing is off. I am using Classic 3D renderer. No error messages.

                       

                      And to reply to David's last post-- The text has no transparency, and it is UNDER the triangle.Blend mode on the text is set to NORMAL. The triangle is ADD. And the triangle has absolutely no transparency.

                       

                      Thanks

                      • 8. Re: After Effects Opacity Issues?
                        IE Film Studios Level 1

                        Fixed it! The difference in blend modes was the issue, thanks!

                        1 person found this helpful