4 Replies Latest reply on Nov 9, 2014 7:32 PM by John Doogan

    Auto-save doesn't stop!

    cristoyates

      Hello,

      I'm on AE on adobe CC. While I'm stabilizing shots (using the warp stabilizer), the auto-save function always starts saving my project (during the background analyse), even though I've 1) disabled the auto-save in the preference or 2) put it on every 600 minutes! It forces me to crash the software, making my life unbearable :-)

      I've never had that problem with CS6. Am I missing something? Is there another form of autosave? Or is it just that Adobe have lost it??

      Thank you for helping,

      Chris

        • 1. Re: Auto-save doesn't stop!
          Mylenium Most Valuable Participant

          WIthout proper system info, exact version info, comp settings, drive configuration etc. Nobody can even guess.

           

          mylenium

          • 2. Re: Auto-save doesn't stop!
            jensrosengren

            I have the exact same problem on a Late 2013 Mac Pro, 6-core with 32GB of Ram running the latest Mavericks.

             

            It's incredibly frustrating since no one from Adobe will even talk about this in any thread.

            • 3. Re: Auto-save doesn't stop!
              rlmilton Level 1

              EXACT same issue, same exact computer - a 2013 Mac Pro with 24GB RAM -  gets stuck at Auto-Save every time.  I CAN stabilize the exact same clip using Premiere

              I am running all the latest CC 2014 with all updates to my machine. No other plugins enabled.

               

              Adobe?

               

              Screen Shot 2014-09-26 at 2.51.25 PM.png

              • 4. Re: Auto-save doesn't stop!
                John Doogan Level 1

                ALSO EXACTLY the same problem. Autosave kicks in (even when switched off) during stabilisation process and freezes AF.

                Trying to solve it for a week now. Nothing has worked. I have had to do the stabilisation work on my Mac laptop(no issue there) instead of my new MacPro late 2013 model, OS 10.1, 64 GB Ram, FirePro D700 graphics. AF 13.1.1 Very frustrating.

                 

                I have switched off autosave in preferences, re-installed AF, given more RAM to secondary apps, trashed preferences... same result.

                 

                I don't know what to try next? I would love to know if anyone has solved this problem.

                IMG_1273.JPG