2 Replies Latest reply on May 14, 2014 12:16 PM by laurelgr

    GoPro Black Footage to Premiere Elements issues

    laurelgr Level 1

      I am trying (unsuccessfully) to bring footage from a GoPro Hero3+ Black into Premiere Elements 12.

       

      I have tried various things including using GoPro Studio to convert the MP4 files to CineForm AVI files but every way I've tried, the quality is sub par (if I convert to AVI the quality is bad right when I import it and if I bring them in as MP4 files, the quality loss happens once it renders in PE). Most recently I tried importing the MP4 files directly into PE and at first they look okay but once they render, they are extremely pixelated. Oddly (?) I did not encounter this problem with videos shot at 1280X960 at 47.952 fps (in which case I converted the files in GOPro Studio to AVIs and imported them into PE without significant quality loss, or at least they look good enough for my purposes!)

       

      This is the setting the video clips from the problematic GoPro videos were shot at: 1280X720 at 47.952 FPS (their new "SuperView" 720p). I am using a Lenovo PC laptop with Windows 7 Professional.

       

      Does it matter what settings I chose when I start a new project? I've tried several (none seem to match the source video very closely). If it does matter, which one is best? I've tried to look through the discussions but haven't found anything with the same problem (some are similar but I've tried some of the suggested solutions to no avail). Any help would be greatly appreciated because I can not use the videos the way they are coming out of PE.

       

      Thanks!!

        • 1. Re: GoPro Black Footage to Premiere Elements issues
          A.T. Romano Level 7

          laurelgr

           

          Stay with the footage direct from the GoPro.

           

          Open Premiere Elements 12 to the Expert workspace.

          Go to File Menu/New/Project and Change Settings.

          In the Change Settings area change the project preset to

          NTSC

          AVCHD

          AVCHD-LITE 720p30

          Before you exit that area, in the final dialog that you see there (new project dialog), make sure to have a check mark next to "Force Selected Project Settings on This Project".

           

          The key thought with the project preset here is to select one that will direct the program to establish a 1280 x 720 project space in the Edit area monitor. This decision is not dependant on frame rate unless you require frame by frame editing which I do not believe you are.

           

          Then back in the Expert workspace, import your video into the project, using the program's Add Media Files and Folders. When you drag the file for the first time to the Timeline, you will get an orange line over the content. That is that program telling you that you need to render the Timeline content to get the best possible preview. It is often a tip off that you are not using the right project preset. Ignore that. It is the 47.952 frame rate that is forcing the program to throw off that render indicator. Rendering the Timeline is for preview purposes only.

           

          What is the quality of what we have up to his point, unrendered or rendered.

           

          There is no 47.952 frame rate for Premiere Elements. Are you in a NTSC or PAL setup?

           

          You may have to take the original into HandBrake or another program before import and change the frame rate to a constant 25, 30, 50, or 60 progressive frames per second.

           

          More on that later.

           

          Please review the comments to this point and then we can decide what next.

           

          Thanks.

           

          ATR.

          • 2. Re: GoPro Black Footage to Premiere Elements issues
            laurelgr Level 1

            Okay. I followed those directions exactly.

             

            Pre-rendering with PE: It doesn't look great on my larger monitor (pixelated/slightly choppy before I render it) it is slightly better on my laptop. Also, the Cineform/GOPro conversion to AVI supposedly removes some of the fisheye effect. I would love for that to work but given the other issue I'm having with the AVI files being truncated from 17 to 3 mins maybe I will just have to deal with the fisheye issue (which is pretty bad with the SuperView setting-I wish I could go back and choose another setting, but I can't) if I can get this resolution issue resolved.

             

            I tried to render it and this is the first time this has happened (not saying much since I am new to this program). The whole screen is bright red. I am going to try and export it and see what happens then. The little preview screen isn't red and it shows it being about the same as pre-rendering. I will report back after it has been exported.