7 Replies Latest reply on May 16, 2014 1:35 PM by A.T. Romano

    motion blur while editing dvd rip

    HMilstein8 Level 1

      This problem happens often when editing on premiere elements 11, but NOW I did notice the blur in the finished f4v file. The dvd rip was both VOB and MPEG 2 (tried AVI divix) and plays fine on PC. However, when it gets imported to premiere elements timeline, the source is blurred on fast movements. Wondering what might be a remedy?

      Thanks Howard

        • 1. Re: motion blur while editing dvd rip
          A.T. Romano Level 7



          What computer operating system is your Premiere Elements 11 running on?


          How did you do this "DVD rip"? Did you insert the DVD disc for the DVD-VIDEO on DVD disc into the computer burner tray, open Premiere Elements 11 set manually beforehand for either DV Standard or DV Widescreen, and then use its Add Menu/DVD camera or computer drive)/Video Importer to get the VTS_01_1.VOB into the project?


          That should work well. When there are problems with this route, they usually go to audio out of sync, rarely quality. The Command Prompt method is then indicated to merge the indivdual video files (VTS_.....) into one DVD.VOB file for import into Premiere Elements.

          ATR Premiere Elements Troubleshooting: PE: DVD-VIDEO/Seamless VOB Ripping


          Another consideration might be found in the details of the source files....when your burn to DVD-VIDEO on DVD disc in Premiere Elements, you get DVD-VIDEO format on that disc with an interlaced frame rate and field order lower field first. Because of the way you are currently doing this "DVD rip", Is there any possibility that you are putting VOBs on the Timeline with interlaced video but field order upper field first?


          Please review and then supply more information.


          Thank you.



          • 2. Re: motion blur while editing dvd rip
            HMilstein8 Level 1


            Using Intel Quad Core 2 Q660 @ 2.40 ghz 8gb ram  64 bit operating system

            I rip portion of dvd from aiseesoft or danusoft ripper ...HD 720 by 480 to

            desktop...import to Adobe Premiere to timeline. As mentioned, always used

            mpeg2 or dvd vob. and on desktop clip plays fine. When imported and played

            on timeline.....fast motion blurs.....on some dvds. Happens to be the one

            im using now

            • 3. Re: motion blur while editing dvd rip
              A.T. Romano Level 7



              Is it possible to use the Premiere Elements Add Media/DVD camera ro computer drive/VIdeo Importer route to get those VTS_01_1.VOB and series into your Timeline. And, then see how those results compare with what you are doing now.


              Both DV Standard and DV Standard Widescreen use the frame size of 720 x 480. The widescreen has included the 16:9 flag to stretch the video for display after encoding. So, double check what your source is, standard 4:3 or standard widescreen 16:9. Check the pixel aspect ratio in Properties after import....0.9091 if DV Standard and 1.2121 of DV Widescreen.


              From what you wrote, you are seeing this motion blur before export. Is that correct? If that is the case

              a. What is the existing project preset.....see Edit Menu/Project Settings/General and let us know the readings for Editing Mode, Timebase, Frame Rate, and Pixel Aspect Ratio.

              b. What happens if you right click the VOB on the Timeline, select Field Options, and then Reverse Field Dominance...any improvement? How about Always Deinterlace?


              Please review the above and then we will move on from there.


              Thank you.



              • 4. Re: motion blur while editing dvd rip
                HMilstein8 Level 1

                Here it is....frame size is 1920 by 1080

                pixel aspect is 1.0 (not highlighted)

                upper field first (not highlighted)

                29.9 frames per secnd time base

                30 fps drop frame timecode

                editing mode 1080i (not highlighted)

                always use standard wide screen and sometimes stretch and crop to fit the

                16 by 9

                I publish on f4v to computer at HD 720 always

                Interestingly, I always see the motion blur to an extent when editing ....

                except when I STOP the preview screen.However, when publishing it is not

                USUALLY like this as far as the fast blur on the sharp picture.

                • 5. Re: motion blur while editing dvd rip
                  HMilstein8 Level 1

                  Well interlace...no go

                  reverse no go

                  FLICKER REMOVAL -

                  WORKS.......please explain


                  • 6. Re: motion blur while editing dvd rip
                    A.T. Romano Level 7



                    Great news. From the results, your issue was traced to the interlaced nature of the source footage.


                    Please see an explanation of interlaced in the following

                    Interlacing - Luke's Video Guide

                    And, then please check out the Adobe description of its Flicker Removal Field Option toward the bottom of the write up.

                    Adobe Premiere Elements 11 * Working with aspect ratios and field options

                    Then we can discuss this further if you want to.





                    • 7. Re: motion blur while editing dvd rip
                      A.T. Romano Level 7



                      Referring to your post numbered 4...


                      How did we get to 1920 x 1080 @ 29.97 interlaced frames per second from a "DVD rip"? I took it for granted that you were talking about ripping VOBs from the DVD-VIDEO format on DVD disc.


                      But, if your source media is 1920 x 1080 @ 29.97 interlaced frames per second (Upper Field First) and the destination is DVD VIDEO Widescreen on DVD disc, then two possibilitities related to DVD-VIDEO and its interlaced frames rate with Lower Field First

                      a. Use the special preset to change the Field Order automatically

                      NTSC/Hard Disk Flash Memory Camcorders/Full HD1080i30


                      b. Use the regular project preset NTSC/AVCHD/Full HD1080i30

                      and, then, when you have the video clip on the Timeline, right click it, then Field Options and Reverse Field Dominance.


                      That is the usual drill.