2 Replies Latest reply on May 16, 2014 2:11 PM by norwegianuser

    Unable to reach the "tilde" key in order to maximise frame for viewing in full screen in Premiere:

    norwegianuser

      I am on a norwegian keyboard.

       

      I have tried several approaches but none seem to work.

       

      Ran out of options.

       

      I am able to make this symbol with shortcuts in a word processing program like this ~

       

      I am using mac.

       

      Another thing how to view the playback with full screen and a black border?