1 Reply Latest reply on May 16, 2014 4:22 PM by Todd_Kopriva

    I bought CS6 and the AE won't load.  It says "You can't use this version of the ap "Adobe After Effects CS6.app" with this version of OS X"

    Cas100 Level 1

      I bought CS6 and the AE won't load.  It says "You can't use this version of the ap "Adobe After Effects CS6.app" with this version of OS X"