5 Replies Latest reply on May 21, 2014 3:43 PM by Rick653

    Why does Flash Player fail to register after installation?

    Rick653


      I am using Windows XP Pro SP3.  When I try normal installation off the website I get a failure to register at the end of install with an exit code of 1032 install & appid 200.

       

      I logged in here looking for an answer and got a link to an msi install and tried that. I get the same failure to register with and error code of 1722.

       

      I have rebooted gone to Safe Mode with Networking support and logged in as Administrator and tried with the same results so it is not a permissions issue.

       

      Any ideas?

        • 1. Re: Why does Flash Player fail to register after installation?
          pwillener Level 8

          "Failed to register" is always a permission issue, regardless which Administrator account you use.  See https://forums.adobe.com/thread/987370 for some additional possibilities.

          • 2. Re: Why does Flash Player fail to register after installation?
            Rick653 Level 1

            I beg to differ.

             

             

            I beg to differ. I am retired but I was CNA, CNE, CNI, MCSE and taught these classes at the university level. 

             

            First the link you sent me to says that it is addressing these issues:

             

            After installing Flash Player, everything works correctly until you reboot your computer.  After rebooting, web pages ask you to install Flash Player again.  This cycle continues over and over.

               

            Flash Player works fine for administrator accounts, but Flash content is not available when logging in under a standard Windows account.

             

            Neither of these addresses my situation. First Flash Player DID NOT work correctly until reboot and web pages and only SOME webpages said it needed to be installed. By this I mean that some webpages that use Flash Player still worked and others said I needed to install it. Second it DOES NOT work fine in either the administrator account or other accounts.  Regardless of where I use web pages with Flash Player I get the same results. The same is true for the installation.  I created a NEW computer administrator account using the default permissions that Microsoft created out of the box, same results.  If this were strictly a permissions issue then every person out there using Windows XP (and that is quite a few) would be having the same problem.


            I did however follow these instructions and for a while THOUGHT it worked.  It did complete, I looked through the text results from running the batch file and did not see any errors.  I ran the install again and it appeared to complete with no errors. I was out of town for the weekend. Yesterday I started working and started to notice that websites were telling me that I did not have Flash Player installed and now it is ALL pages that used Flash Player.  I have uninstalled and tried to install from a full download version of Flash Player 12 I had, but it stops and tells me that it is not the most recent version and the only choice I get is QUIT.


            Any other suggestions?

            • 3. Re: Why does Flash Player fail to register after installation?
              pwillener Level 8

              If you want to install an older Flash Player version (12), you need to uninstall the current version (13) first.

              • 4. Re: Why does Flash Player fail to register after installation?
                Rick653 Level 1

                Thank you for your response. I did uninstall it first with Add remove programs, then rebooted and actually disconnected from the internet in case the program was having it check Adobe's site for newer versions. It still does the same thing. It says that a newer version is available and ONLY give you the option to quit.

                 

                Any other ideas?

                • 5. Re: Why does Flash Player fail to register after installation?
                  Rick653 Level 1

                  Well I wish I could give some insight to the resolution but ... well here goes.  I continued to have the problem. After what would APPEAR to be a successful installation I would go to one of several sites I go to that I know use Flash and all of them would say I had to install it. I would go back to Add Remove programs and remove what APPEARED to be Adobe Flash Player 13 and then try to install first Flash Player 12 and I would ALWAYS be told that there was a newer version and not intstall, then I would install 13 and it would APPEAR to install.

                   

                  I looked at other things on this site, Microsoft and just other typical geek sites.  Some showed lines that should be in the registry that were NEVER there.  Eventually after many cycles of this I was doing something else and was on translate.google.com (which I did not know required Flash Player and still don't really know why it does) and there was a pop up from there saying I needed to install it.  I went through that link and the steps I followed were somewhat different from others. I was no overly surprised because from other efforts to install I had seen at LEAST 3 other sets of steps with some differences (like what OTHER things they wanted me to install which I inevitably decline to install). This one did go through and again APPEARED to install but this time it DID allow translate.google.com work. I tried others and SO FAR it now appears to work.

                   

                  But I could not tell you for all the money in Powerball AND Megamillions what I did to make it work. Surprises are sometimes nice, but inconsistencies in what should be a deterministic finite automata like a computer and plug in software are not one of those nice surprises.