19 Replies Latest reply on May 24, 2014 12:22 PM by motionographer

    After Effects CC is unusable

    motionographer

      I recently updated to Mavericks (big mistake) and After Effects CS5 was no longer supported. I'm now using After Effects CC and I get a warning message that says Quicktime component isn't installed on your computer. Some features may not work. This means, I can export every type of file except video files — no mov or mp4. I've installed the update from February as instructed and tinkered with Quicktime preferences. I've removed third party Quicktime plugins, and read several dozen posts yet nothing seems to work. Please help me get After Effects running. This is awful and somewhat unbelievable a video application doesn't export video files. I'm running After Effects CC on a Mac with a Quad - Core Intel Processor. Mavericks, and have 150GB available. Thank you.

        • 1. Re: After Effects CC is unusable
          Rick Gerard Adobe Community Professional & MVP

          I have no problems with Mavericks and a MacBook Pro,  Mac Mini, Mac Pro(new) and Mac Pro (2011). All OS versions are 10.9.2, AE 12.2.1

           

          So I can only assume that either you have some 3rd party software that is creating conflicts, or a driver that fouling things up, or some other problem. Do you have crash logs? Do you have any other info on your system? If you just can't get anything to work or produce any crash logs then I'd first start with running the Adobe cleaner tool and re-install CC. If that does not work, back up all your data and do a fresh install of the OS.

           

          BTW, I have not updated OSX to 10.9.3 yet because that update just came out and I always wait just a few days and thoroughly check the blogs for news of any problems with updates. I have not done a search on this yet. So one last question, are you on 10.9.3?

           

          EDIT: I did a quick search and only found this one post concerning 10.9.3 and Adobe products. This is the kind of think I check before running any update on any OS.

          10.9.3 update breaks MacPro D700 GPU...: Apple Support Communities

          • 2. Re: After Effects CC is unusable
            motionographer Level 1

            Hi Rick,

             

              Thanks for your help. I'm one step ahead of you. I uninstalled all of my CS5 applications, reinstalled After Effects CC, and reinstalled Mavericks. I also removed QT 7 and all QT preferences. I checked for third party installs and have none. I emptied my trash, ran an Adobe CC update, then ran Disk Warrior to clean everything up. I don't have crash logs because I haven't used AE yet. If I can't make a video file, I can't use After Effects. I'm hoping I can export an image sequence and import it to Flash or Adobe Media Encoder to export a MOV file — which is a silly work around. I've used AE for nearly a decade, so I'm not a neebie, but I've never encountered anything like this before.

             

            I like your advice about checking blogs before updating. Similar to buying a car — reading reviews about bugs and glitches.

             

            I'm going to run the Adobe Cleaner Tool and hope that works!

             

            Thanks Rick!

            • 3. Re: After Effects CC is unusable
              Todd_Kopriva Level 8

              Go through these troubleshooting steps for QuickTime issues:

              http://blogs.adobe.com/aftereffects/2011/02/troubleshooting-quicktime-errors-with-after-ef fects.html

               

              Are you able to export to formats other than QuickTime?

              • 4. Re: After Effects CC is unusable
                motionographer Level 1

                I used Adobe Cleaner and followed the instructions which included uninstalling AE. I downloaded the Creative Cloud application and downloaded AE through it. After this I reread the Quicktime issues link you provided and despite doing all of this yesterday, I did it again. I still got the two warning messages — not able to out mov or any other video format. Yes, I'm able to export to every other file format, just no video file formats.

                • 5. Re: After Effects CC is unusable
                  Todd_Kopriva Level 8

                  What specific video formats have you tried? It's still not clear to me whether your problem is only with QuickTime.

                   

                  Have you tried rendering and exporting through Adobe Media Encoder?

                  • 6. Re: After Effects CC is unusable
                    motionographer Level 1

                    None. When I go to export the project, there's no video formats listed as options. There's only AIFF, JPEG Seq, PSD Seq and 7 or so other options. So, I can export audio and images, but no video. Adobe Media Encoder is greyed out. It's unavailable to me.

                    • 7. Re: After Effects CC is unusable
                      Todd_Kopriva Level 8

                      You don't see FLV, F4V, MXF Op1a as video export options when choosing a format in the output module settings?

                       

                      Are you saying that you are not able to use the Compositon > Add To Adobe Media Encoder Queue command?

                      • 8. Re: After Effects CC is unusable
                        motionographer Level 1

                        Correct. The option to Add to Adobe Media Encoder Queue command is unavailable. I'm unable to export video through the native After Effects render queue or through Adobe Media Encoder. There's no way to export any type of video.

                        • 9. Re: After Effects CC is unusable
                          motionographer Level 1

                          This problem began with the install of Mavericks and Creative Cloud. I've had zero problems with After Effects beginning with CS2.

                          • 10. Re: After Effects CC is unusable
                            Todd_Kopriva Level 8

                            Please show a screenshot of your output module settings Format menu with FLV, F4V, and MXF Op1a missing. If these are missing, this is a very unusual problem.

                             

                            What happens when you start Adobe Media Encoder by itself and try to add an After Effects composition to its queue?

                             

                            Can you use Adobe Media Encoder separate from After Effects... e.g., to transcode a video file to QuickTime?

                            • 11. Re: After Effects CC is unusable
                              motionographer Level 1

                              Reinstalled Mavericks and AE without the Creative Cloud app... I can add to the render queue and export FLV, F4V, MXF Op1a, but no Quicktime. The add to Media Encoder is now available but it doesn't work. I opened the app separately and the icon shows up but the UI is not there.

                              • 12. Re: After Effects CC is unusable
                                motionographer Level 1

                                The Adobe Media Encoder UI is now visible. AE and ME take over 5 minutes to fully open. Is this normal? I just tried importing a QT to ME and it gave me the warning message:

                                 

                                The file could not be imported. Source file has no importable streams. Please check that it's a valid video/audio file.

                                • 13. Re: After Effects CC is unusable
                                  motionographer Level 1

                                  I just tried transcoding an FLV to QT in ME and it worked. However MOV is not an option. Only MP4.

                                  • 14. Re: After Effects CC is unusable
                                    Todd_Kopriva Level 8

                                    If QuickTime and Dynamic Link are not functioning, then the problem is almost certainly that your security settings (either in the OS's built-in firewall software or in your third-party security software) are blocking TCP communication between applications. Go back to the document that I linked you to before and carefully go through the part about TCP blockage.

                                    • 15. Re: After Effects CC is unusable
                                      motionographer Level 1

                                      I see your an Adobe staff member. I appreciate your help but FYI, this sucks! I know this is a community of developers, designers, and video professionals. But the bottom line here, is, this is business. I paid for your service and I've spent my entire weekend trying to get your product to work. I've read your articles and dozens of others and nothing is working. This is no different than buying a car, tv, or a piece of furniture. Out of the box, it should work. It should function properly. I shouldn't need to spend over 12 hours troubleshooting something I purchased from your company! If another company sold After Effects, I'd purchase it from them. This is not cool!!! Are you going to refund my money and tell my client I can't deliver on time because After Effects CC doesn't work?

                                       

                                      The only place I know of to make firewall adjustments is in the Mac preferences and I don't see options to make changes like the ones you describe here:

                                       

                                      Hang| Initializing MediaCore | Startup screen | After Effects, Premiere Pro | CS5, CS5.5, CS6

                                      • 16. Re: After Effects CC is unusable
                                        Todd_Kopriva Level 8

                                        If this is such an urgent matter for you, then I recommend that you contact Adobe Technical Support rather than relying on a user-to-user forum where people (including me) help out in their free time:

                                         

                                        http://www.adobe.com/support/contact

                                        • 17. Re: After Effects CC is unusable
                                          motionographer Level 1

                                          I do apologize for the outburst, but installing After Effects CC has been beyond infuriating. I am thankful for people like you who take their precious time to help other people in communities such as this one. Now, if you're still reading this and have not solved this issue, here's how I got After Effects working. Please read this email I sent to a fellow who contacted me about this exact problem:

                                           

                                          Yes, I did get it to work but this was a huge hassle! I spent several hours on the phone with Adobe tech support who took control of my computer. I'm not sure what they did because they went deep into the support files, which may not have even had an impact.

                                           

                                          The end result was that After Effects CC or installing Mavericks somehow damaged my permissions on my admin account. So, I need to contact Apple and get a new admin account and have them transfer my data, whatever that means. Or, and I don't know if this will work without the Adobe tech tinkering, try opening After Effects CC in your guest account. That's the only way it'll work on my rig for now. Furthermore, to get a successful QuickTime, click the format button in the render queue and select H.264. The Animation codec has conflicts with Mavericks. Switching the codec and opening from a guest account did the trick.

                                           

                                          Furthermore, every edition of After Effects has run beautifully on my rig even while creating particle systems and having eight other adobe apps open simultaneously — the tech rep mentioned AE now requires 8GB of ram to run efficiently vs my former 6. Maybe this was one of the Apples ploys to give Mavericks away for free…

                                           

                                          Hope this helps,

                                           

                                          Eric

                                          • 18. Re: After Effects CC is unusable
                                            Rick Gerard Adobe Community Professional & MVP

                                            Did you see this? Instructions for going back to 10.9.2?

                                            http://www.macissues.com/2014/05/21/10-9-3-causing-headaches-for-mac-pro-users/

                                             

                                            or read these threads?

                                            Blackmagic Forum • View topic - MacOS 10.9.3 Update breaks Resolve for MacPro 6.1 D700

                                             

                                            10.9.3 newMacPro GPU broken : Adobe Premiere Pro

                                             

                                            I have not upgraded to 10.9.3 and do not plan to until my workload changes and I have about 4 hours to fiddle with this buggy update.

                                            • 19. Re: After Effects CC is unusable
                                              motionographer Level 1

                                              Yes, I saw this recently.

                                               

                                              Thanks for your assistance