3 Replies Latest reply on May 20, 2014 9:30 AM by Todd_Kopriva

    Rendering Issues

    QueenSky

      Hi,

      I am trying to render a video using the quicktime format but it is only rendering audio.  I prefer to use the windows media player format but it does not show as an option. Why is that? I am using creative cloud version.

       

      Thanks!

       

      Skylan

        • 1. Re: Rendering Issues
          Todd_Kopriva Level 8

          We need to know a lot more to help you. Please provide answers to the questions listed here: "FAQ: What information should I provide when asking a question on this forum?"

          • 2. Re: Rendering Issues
            QueenSky Level 1

            Hi Todd,

            Here are my responses to the questions:

             

             

              • What exact version of After Effects?  12.2.1.5.
              • What operating system? Window 8.1
              • If you are getting error message(s), what is the full text of the error message(s)? N/A
              • What were you doing when the problem occurred? What is the exact sequence of steps that you are taking?
                • I was trying to render a video. I took these steps:

             

                  • I clicked Add Render Queue

             

                  • I clicked Lossless, then the dropdown menu for Video Format

             

                  • As you can see from the screen shot, Windows Media Player does not show as an option

             

                  • Also, when I did it, there was only one final render showing which now it shows 3 or 4.
              • Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time? This is my first time
              • Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number of disk drives, and how any external drives are connected. See screenshot.  No external drives are connected
              • What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)? Intel HD Graphics 
              • Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)? Not to my knowledge
              • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime". I do not understand what you are asking here.
              • Do you have QuickTime installed. (You should.) If so, what version? The answer should be specific, such as "QuickTime 7.6.2".  QuickTime 7.7.5
              • What other software are you running? See screenshots
              • Do you have any third-party effects or codecs installed? I don’t think so
              • Does the problem only happen with your final output, RAM preview, or both? Don’t know.  I’m very new to AE
              • Are you using the ray-traced 3D renderer? I don’t think so.
              • If the problem is with output, give your exact output settings (both render setting and output module settings). Screenshots help. See screenshots

             

             

            Screenshot (10).pngScreenshot (3).png

            AE SCREEN                                                                                                                                                              AFTER CLICKING LOSSLESS

             

             

              Screenshot (2).png   Screenshot (4).png

                  THE DROPDOWN MENU - DOES NOT HAVE WINDOWS MEDIA PLAYER OPTION                                            SYSTEM DETAILS


            Screenshot (5).png  Screenshot (6).png

            MONITOR INFO                                                                                                                                                           SOFTWARE




            Screenshot (7).pngScreenshot (8).png

                    SOFTWARE                                                                                                                                                          SOFTWARE



                                                                                                                                 


            Screenshot (9).png


            SOFTWARE

             

             

            • 3. Re: Rendering Issues
              Todd_Kopriva Level 8

              Regarding your QuickTime issue of only exporting audio: Does this occur when you choose the PNG or Animation codec within the QuickTime format? I suggest those two because you currently have None chosen, so I'm presuming that you're trying to get a losslessly compressed video.

               

              Regarding WMV: Use Adobe Media Encoder (AME) to create WMV files from After Effects compositions. The WMV exporter in After Effects has been deprecated in favor of the superior WMV exporter in AME. The same is true of all delivery formats (including H.264 and MPEG-2).