2 Replies Latest reply on May 20, 2014 11:53 AM by lboorm03

    My company's default browser is IE 8 - is hosting a Muse site on Business Catalyst a bad idea?


      I've created a site, and we are currently in pre-production. Our IT department says that it must be compliant with IE 8, as that is our standard across the company. I looked at the site in IE 8, and it looks fine, but in reading the tech specs for Adobe CC it says that:


      The Creative Cloud website is designed to work optimally in the latest versions of Chrome, Safari, Firefox, and Internet Explorer. The site should degrade gracefully on older browsers; you may have trouble using certain features on those older versions. Internet Explorer 8 and earlier are not supported.


      So now I'm wondering if I need to go find some old program to work with IE 8... any direction would be lovely!