5 Replies Latest reply on Jul 9, 2014 8:52 AM by OTHAR Drummer

    Edge Animate no publica bien el proyecto, y Muse tampoco

    El León

      Tengo un proyecto que he realizado en Edge Animate y cuando le doy previsualizar funciona perfectamente, pero cuando le doy a publicar como web desaparecen varias partes del proyecto y no se por qué está ocurriendo eso.   Me doy cuenta porque le doy para que levante la página en el explorador y lo levanta pero con partes del proyecto desaparecidas.     Algo parecido me está ocurriendo en Muse con el mismo proyecto, cuando en Edge Animate publico el archivo oam para colocarlo en Muse lo hace bien y en la previsualización de Muse funciona perfectamente pero cuando lo publico en Bussines Catalyst desaparece por completo de la página, no se ve nada.

      Realmente no se que está ocurriendo porque he examinado muchísimo el proyecto en Edge Animate y no encuentro que puede ser, además que en las previsualizaciones de Edge Animate y de Muse funciona perfectamente.

      POR FAVOR ME URGE SUS AYUDAS PARA RESOLVER ESTA SITUACIÓN.

        • 1. Re: Edge Animate no publica bien el proyecto, y Muse tampoco
          OTHAR Drummer Level 2

          pues si me puedes ayudar a mi...porque mi problema es que al guardarlo en formato .oam en una carpeta creada expresamente,al querer colocarlo en muse ni siquiera hay restos del proyecto,que es un menú animado, en ningun sitio.la carpeta que he creado me la indica vacía.No sé que pasará.en tu caso,es raro.viendose en las dos previsualizaciones.

          • 2. Re: Edge Animate no publica bien el proyecto, y Muse tampoco
            El León Level 1

            A ver si te entiendo, has hecho un proyecto en Edge Animate y se previsualiza bien, pero cuando la vas a publicar como archivo oam y vas a ver la carpeta donde lo hiciste no aparece el archivo en la carpeta.    ¿es esto?.     Sino no es esto, por favor explicate un poco más para entenderte.

            • 3. Re: Edge Animate no publica bien el proyecto, y Muse tampoco
              OTHAR Drummer Level 2

              Hola..gracias.si, algo asi es lo que pasa.he hecho un menú animado.el funcionamiento es correcto.configuro la publicación en paquete edge para despues ponerlo en muse.el formato es .oam ,.hasta ahi bien.

              Cuando estoy en mi proyecto de muse y quiero colocar este menú, no hay criterio de busqueda que valga, y cuando abro la carpeta que he creado, solo hay archivos .js , y .an...no sé si hago algo mal pero creo que no.he de decir que es lo primero que hago en edge y lo mismo me falta hacer algo.gracias!!

               

               

              Enviado de Samsung Mobile

              • 4. Re: Edge Animate no publica bien el proyecto, y Muse tampoco
                El León Level 1

                Okey.  Veamos primero para estar seguro no es un problema del programa.    En mi caso, ya resuelto, eran varias cositas que había hecho de forma errada.     Entra a tu proyecto, en archivo entra a configuración de publicación y fíjate que este SOLAMENTE chequeado en la casilla donde dice Paquete de implementación de animate y que no este chequeado WEB.    Segundo, fíjate que donde está Paquete de implementación se vea como hundido para eso clickea sobre las palabras no en la casilla; luego sí en directorio de destino creas la carpeta dónde colocarás el archivo oam y finalizamos clickeando donde dice publicar.  

                Espero sea esto lo que te pasa porque hay veces no nos percatamos de estos pasos.    Espero tu respuesta para saber cómo te va.

                • 5. Re: Edge Animate no publica bien el proyecto, y Muse tampoco
                  OTHAR Drummer Level 2

                  muchas gracias El Leon !!,ya funciona perfect la animación.tenías razón.Ahora tengo otro problema.

                  En la animación creé un boton para que me dirigiera al inicio de mi web.Pero al publicarlo en muse,el boton no hace nada,vamos que no me lleva a la pagina.

                  he intentado ponerle una URL externa,a cualquier página,y va perfecto,pero a una URl de mi misma página,pues no sé cómo hacerlo o si se puede hacer.

                  Gracias de antemano por la paciencia y la ayuda