3 Replies Latest reply on May 28, 2014 12:21 AM by onscenenews

    Adobe Send Is Not Working

    alexdejesus Level 1

      I know there is a transition going on from SendNow to Send, but this is getting annoying. Everyday, one or the other (or neither) is not working. It would be nice to know ahead of time. Instead, I am uploading files and the application waits until the very end of the status bar before it fails and issues a message. If the service is not working, why not let me know beforehand??

       

      Adobe Send worked earlier today, but it hasn't worked for the past several hours.

       

      The other day, the entire site was down.

        • 1. Re: Adobe Send Is Not Working
          Rebecca Staley Adobe Employee

          Hi Alex,

           

          Yikes, it doesn't sound like this transition has been going smoothly for you! I'm very sorry to hear that. Also, we're all sorry for the outage the other day; that issue actually wasn't specific to SendNow or Adobe Send, but it did affect our customers' ability to log in at our services. Here's some info on that front if you'd like it.

           

          Now, as to the issue of the file upload failing: that shouldn't be happening. Would you mind letting me know what your upload speed is? You can test it here. Also, how big is the file that you're trying to upload? By way of reference: I was just able to upload and share a 60MB Photoshop file in <1 minute, so I don't believe it's an issue with Adobe Send. If neither of your answers is a red flag, I'll contact you privately and we'll get to the bottom of this as soon as possible.

           

          Thanks for your patience!

          Rebecca

          • 2. Re: Adobe Send Is Not Working
            alexdejesus Level 1

            Upload speed is 5.6 Mbps and SendNow works fine. It is Adobe Send that fails every time. It worked a week ago the first time I tried it, but hasn't worked since. They are full HD video files like what you would upload to YouTube, anywhere from 50 MB to 250 MB.

            • 3. Re: Adobe Send Is Not Working
              onscenenews

              I tried it for the first time tonight.. Sending video files to a client... Tried 3 time and got "ERROR MESSAGE".. Had to go back to SEND/NOW to get the job done.... NOT a good start as far as I'm concerned... I used SEND NOW because it was VERY RELIABLE... Has to work when it's suppose to work....