6 Replies Latest reply on May 5, 2016 8:02 AM by Didouchette

    Row Size Error

    ac33369

      When I am attempting to render my composition I continue to get an error: "After Effects error: row size too large (131072) (7 :: 53)."

       

      What does this mean and how to I fix/prevent it? I really need to get this figured out!!!

       

      Thanks,

      A

        • 1. Re: Row Size Error
          Rick Gerard Adobe Community Professional & MVP

          OS? AE version? Comp info? Render Settings? Output Module Settings? Codecs used? Without info We can't help. Include version numbers down to the last decimal point.

          • 2. Re: Row Size Error
            ac33369 Level 1

            AE CC, Windows 7, 64-bit

             

            Attempting to export an animated Illustrator file, 8bpc, H.264 Codec, no audio

            Render Settings are "Best"

             

            I hope that helps!

            • 3. Re: Row Size Error
              Rick Gerard Adobe Community Professional & MVP

              Is your CC up to date (12.What?) Is Windows 7 up to date?

              Comp size?  3d? You're still being stingy with the details. This could be anything from MP errors, memory and cache settings, comp size, incompatible plug-in.

              • 4. Re: Row Size Error
                Mylenium Most Valuable Participant

                This looks like a Quicktime error where you comp size or render settings do not match the required specs of the chosen H.264 preset... Either way, as Rick said, we need to know a lot more...

                 

                Mylenium

                • 5. Re: Row Size Error
                  blarghie

                  I just ran into this error when I tried importing an Illustrator file. No restarting or reinstalling worked for After Effects CC(2014) on my Mac Book. What however helped is exporting that Illustrator file into a .psd and importing that file instead. It worked fine after.

                   

                  Additionally, I was importing Illustrator files earlier this morning without a problem.

                  • 6. Re: Row Size Error
                    Didouchette

                    Hi ,

                    I had the same problem, that's because you imported your A.I layers as footage.

                    It seems the bug desappear when you chose in the import box "import as comp layer".

                    I hope it will help ;-)

                     

                    Natwo