3 Replies Latest reply on May 27, 2014 10:11 AM by Szalam

    UI delay when dragging

    gfales

      When dragging a key frame or object it takes about 10 seconds to let go of that object or key frame. I'm working in a after effects comp that uses 3d lights solids and ai vector imaged. The file was started on a Windows machine in which it had no issues

       

      -I'm working in after effects on my new mac pro that is currently the fastest and most expensive computer that apple sells 5/25/14.

      -I'm working in an after effects comp that uses 3d lights solids and ai vector images.

      -The file was started on a Windows machine in which it had no issues.

      On the Mac. Moving lights or key frames in the time line  it really lags really lag and is barely workable.


      Just got this mac wondering if I need to adjust settings. I hope...

      BTW other things are in fact very fast such as ram preview

        • 1. Re: UI delay when dragging
          Todd_Kopriva Level 8

          We need to know a lot more if we're going to help you. Please provide answers to the questions listed here: "FAQ: What information should I provide when asking a question on this forum?"

          • 2. Re: UI delay when dragging
            gfales Level 1

            Todd

            thanks for getting back to me so quickly I’ve answered the questions below.

            Let if you need any thing else

            G

             

             

            What exact version of After Effects? Include the minor version number---e.g., After Effects CC (12.2.1) or After Effects CS6 (11.0.4). Do not just say "After Effects with the latest updates" or "After Effects CC"; give the specific version number.

            After effects cc 12.2.1.5

             

             

            Have you installed the recent updates? (If not, you should. They fix a lot of problems.)

            Yes this morning 5/25/14

             

            What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac”.

             

            osx 10.9.2

             

            If you are getting error message(s), what is the full text of the error message(s)?

            No error message

            What were you doing when the problem occurred? What is the exact sequence of steps that you are taking

            moving a key frame of element in an after effects comp

            Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time?

            Yes on a different computer windows AE

            Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number and sizes of connected monitors, number of disk drives, and how any external drives are connected.

            Mac Pro

            Processor  2.7 GHz 12-Core Intel Xeon E5

            Memory  64 GB 1867 MHz DDR3 ECC

            Graphics  AMD FirePro D700 6144 MB

            Software  OS X 10.9.2 (13C64)

            What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)?

            what it came with

            Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)?

            NO

            What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime”.

            illustrator files, solids, action essentials stock footage QT( PNG codec)

            Do you have QuickTime installed. (You should.) If so, what version? The answer should be specific, such as "QuickTime 7.6.2”

            YES 10.3

            What other software are you running?

            None

            Do you have any third-party effects or codecs installed?

            not used in this comp but Motion tracker by foundry

             

            Are you using OpenGL features in After Effects?

            I don’t know classic 3d

            Does the problem only happen with your final output, RAM preview, or both?

            NA

            Are you using Render Multiple Frames Simultaneously multiprocessing

            NO

            Are you using the ray-traced 3D renderer

            NO

            If the problem is with output, give your exact output settings (both render setting and output module settings). Screenshots help.

            NA

            24759 ViewsTags:

            • 3. Re: UI delay when dragging
              Szalam Adobe Community Professional & MVP

              If I am understanding you correctly, you are having issues with the user interface being slow.

              How many monitors do you have hooked up to this machine and what resolution are they?