3 Replies Latest reply on May 28, 2014 11:46 AM by Lucia Lao

    Can't create a PDF

    Axxe11

      When I'm in the Viewing Responses tab in Forms Central, I'm unable to save any selected response as PDF using the following methods:

       

      Clicking on the 'Save as PDF' button

      Clicking 'Download response as PDF' on the row menu

      Right clicking on the selected row and selecting 'Download response as PDF'

       

      In all cases, I get a progress bar saying 'Exporting formname'  - this sits there indefinitely until I close the window to kill it.

       

      The 'Save as Excel' button works correctly.

       

      I can successfully save a response as a PDF by selecting 'Detail View' from the 'View' menu and then using the 'Export' button at the bottom of the detail pane.

       

      This occurs on two different computers, one running Windows XP with IE8, the other running Windows 7 with IE11.

        • 1. Re: Can't create a PDF
          Lucia Lao Employee Moderator

          Hi,

            I am not able to reproduce your problem. Are you able to save using other browsers on the same system such as Firefox or Chrome?

          Will you be able to attach a screen shot showing the issue?

           

          Thanks,

          Lucia

          • 2. Re: Can't create a PDF
            Axxell CA

            Thanks Lucia - This problem was reported to me by a client. When I tried it on one of my computers, I got the same result - the 'Exporting ...' progress bar continued to display indefinitely (I left it on one occasion for 20 minutes with no progress)

             

            However, when I tried it again today, it worked perfectly - I reported this to my client and he too successfully exported to a PDF.

             

            I can only assume that this was a temporary glitch on one of your servers, and the problem is now resolved.

             

            So thanks again, and you can now close this incident.

            • 3. Re: Can't create a PDF
              Lucia Lao Employee Moderator

              Hi,

              I am glad that things are working now. 
              Yes, it was most likely a momentarily glitch at that time.

               

              Thanks,

              Lucia