0 Replies Latest reply on May 27, 2014 5:12 PM by aleejelly

    Installing Fireworks error

    aleejelly

      For some reason I cannot re-install fireworks on my computer.  It gives me this error:

       

      Exit Code: 7

      -------------------------------------- Summary --------------------------------------

      - 1 fatal error(s), 3 error(s), 6 warning(s)

      WARNING: Warning: {4687A306-D716-4D7A-B0AA-EAB65D17F149} Adobe Player for Embedding will not be repaired, due to updated patch of STI and one of the top level payload is being installed.

      WARNING: Warning: {02731921-5711-4E7A-A898-D6BCF0F2A1CD} Adobe CSXS Infrastructure CS5 will not be repaired, due to updated patch of STI and one of the top level payload is being installed.

      WARNING: Warning: {E4E188D2-27D5-4E4C-92CE-87F9D24AD2F6} Adobe Extension Manager CS5 will not be repaired, due to updated patch of STI and one of the top level payload is being installed.

      WARNING: Warning: {6A2E619B-E4AC-433B-A648-D458CE543A96} Adobe XMP Panels CS5 will not be repaired, due to updated patch of STI and one of the top level payload is being installed.

      WARNING: Warning: {6E505C8F-2896-11DF-9B64-0013724DD917} DeviceCentral will not be repaired, due to updated patch of STI and one of the top level payload is being installed.

      WARNING: Warning: {3E7A8DA8-0298-42F2-B927-4DB00E2F8FEE} DeviceCentral_DeviceCentral3LP-en_US will not be repaired, due to updated patch of STI and one of the top level payload is being installed.

      ERROR: Found payload conflicts and errors:

      ERROR:  - Adobe Flash Catalyst CS5 depends on Flash Player to be installed.

      ERROR:  - Adobe Flash CS5 depends on Flash Player to be installed.

      FATAL ERROR: Conflicts were found in the selected payloads. Halting installation.

      -------------------------------------------------------------------------------------

       

      Please help!