2 Replies Latest reply on Feb 20, 2015 11:56 AM by John T Smith

    Creative Cloud products not installing

    cmeyer134

      Nearly every time I've tried to install software that I've packaged using the Creative Cloud for Enterprise Packager, the install fails. No warning, no error message, nothing in the event logs, nothing. It happens whether I run the Windows Installer or the Setup application. It doesn't occur using Mac machines. A dialog box pops up saying "wait while Windows configures <package name>" and "Gathering Required Information," and a progress bar appears to be loading. Once it nears the ends, it stalls, then rapidly unloads the progress bar, and the dialog box disappears. This has been very frustrating and has been occurring since we acquired CC. I've run the installer successfully before, but it rarely happens, and I haven't been able to pinpoint one product that causes it. I've packaged everything separately, and I've packaged them in bunches and the issue still occurs. Currently, I'm trying to install Adobe Acrobat Pro XI on a laptop that has no other CC products installed on it, and this issue keeps happening. Any suggestions?