3 Replies Latest reply on May 29, 2014 11:02 AM by Daeruin

    Paste object into frame at a certain position

    Daeruin

      I am pasting a PDF object into an empty frame. I have a whole set of PDFs I need to place, and they are all slightly different sizes, so I've put a slightly larger empty frame on a master page. Whenever I paste a PDF into the empty frame, it appears in a slightly offset position within the frame, like 0.0026"x0.0039". I want it to appear at a 0"x0" position (in the top left corner). How can I do this?

        • 1. Re: Paste object into frame at a certain position
          John Mensinger Adobe Community Professional & MVP

          You're mixing the terms place and paste. I'm hoping you're Placing the PDF's. To get the positioning you want, go to the master page and select the frame. Choose Object > Fitting > Frame Fitting Options.

           

          Set the Align From: proxy to the top-left (assuming that's where you consider 0, 0 to be).

           

          Untitled-1.jpg

          • 2. Re: Paste object into frame at a certain position
            Daeruin Level 1

            Sorry for the mixed up terms. The PDFs have already been placed by someone else into a text frame, and I am now trying to paste them into the master text frame by using the Paste Into command. I have already set up my Auto-Fit options exactly as you described. When I use the Place command, it works. When I use Paste Into, it doesn't. I thought maybe Paste Into was copying the same position the PDF was in from the previous text frame, but it isn't. For example, in the previous text frame the PDF was at 0.0125", but when I Paste Into the master text frame, it appears at 0.0017". I prefer to Paste Into because the content is already on the page. If I use Place, I have to hunt down the original file again in the Place dialog.

            • 3. Re: Paste object into frame at a certain position
              Daeruin Level 1

              I was wrong. I had chosen the correct settings for Fitting and Align From, but had forgotten to actually click the Auto-Fit checkmark at the top of the dialog. Thanks for the help!