6 Replies Latest reply on Aug 6, 2014 3:12 PM by MicahBurke

    Adobe CC - Older versions - Can I install Flash CS6?

    heathbateman

      I have CC account which is brilliant!  But I work with Googles DoubleClick Studio and the file extensions aren't supported on CC...the latest they support is CS6 for Flash.  I've just seen the update where older versions of the programs can be installed but I haven't seen Flash CS6 on the list...is it available?