1 Reply Latest reply on Jun 2, 2014 6:28 AM by Szalam

    Multiple problems installing After Effects 12.2.1.5 trail on os x 10.9.3

    Okami Itto

      iMac 3.4 GHz Intel Core i7 - 16 GB 1333 MHz DDR3

       

      I downloaded the CC app and then downloaded After Effects 12.2

      Installed the 12.2.1.5 update.

      I feel that all my issues are interrelated so I'm posting them together.

      Here are the problems:

       

      1. After Effects warning: Could not rename the file '/Users/...../Library/Preferences/Adobe/AfterEffects/12.2/Workspaces......xml' to Workspaces.xml'. My workaround: i changed the 12.0, 12.1, and 12.2 folder permissions to Read & Write for system,wheel,everyone + all enclosed folders.
      2. Start up time takes 4 minutes because it hangs on Initializing MediaCore.
      3. 'Quicktime component not installed on this system...' error message. Strange because QT works for AE CS5
      4. Quicktime not available in Render Queue
      5. Render Queue: Missing lossless, alpha only, lossless with alpha, quicktime, and ram preview formats
      6. Ram preview only works for a few frames then stops.
      7. Preferences : After Effects Multiprocessing: Number of actual cpu's used is stuck at 0. Can’t be changed.
      8. Preferences don't save after restart

       

      Instead of hunting down solutions for each problem I feel there is one solution to them all.

      My hunch is there is a permissions problem that stops After Effects from installing and working properly.

      HELP!!