18 Replies Latest reply on Oct 4, 2014 12:20 PM by Error ITMS-9000

    ERROR ITMS-9000:"This bundle is invalid. New apps and app updates submitted to the App Store must be built with public (GM) versions of Xcode 5.1.1

    dar-21

      I submitted my IPA file to Itunes Connect using Application Loader and got the error message below. I have AIR SDK 13.0.0.111 and using Flash Builder 4.6.

      Please help. Thank you in advance.

       

      ERROR ITMS-9000: "This bundle is invalid. New apps and app updates submitted to the App Store must be built with public (GM) versions of Xcode 5.1.1 or higher and IOS 7 SDK. Do not submit apps built with beta software." ...