0 Replies Latest reply on Jun 6, 2014 6:19 AM by alexdejesus

    Something REALLY Wrong Here

    alexdejesus Level 1

      Screenshot 2014-06-06 03.13.44.pngI spent the whole night putting this order form together and now the Submit button doesn't work. It is grayed out, but it blinks when you click on it. Nothing happens, though. I tried with the form open as well as closed.

      The form was copied from another form that worked well. I made some changes to it, simplified it. Everything looks good, but it's not working.

      There is one line item that has a skip logic function - it's supposed to show when any of several choices are made on the form, and is required. It does not appear in the test. Other than that everything is set up the way it should be.

       

      Three times during creating this form, I got a popup from what looked like Adobe saying that my Acrobat Reader Pro was not up to date and pretty much forced me to click on the 'ok' to update. When I did, a few unwanted programs installed, but not Adobe reader or Flash or anything from Adobe. The installer did not look familiar. I uninstalled it promptly, but it did not affect FormCentral.

       

      I'm stuck, leaving on a trip tomorrow morning (or this morning)

      R screenshot: Dropbox - Screenshot 2014-06-06 03.13.44.png

       

      so, I am working on my website in Muse - and I added the order form onto one of the pages And it works!  I was able to complete the form and process through to PayPal. i saved the form as PDF on my desktop and filled it out and it worked. Only from within Muse, testing the form will not submit. I tried on another computer. Same thing