5 Replies Latest reply on Jun 10, 2014 9:01 PM by chiragjuneja

    Problem with reading a book in Adobe Digital Editions:  E_ADEPT_INTERNAL

    KJD

      In november 2013 I bought a ACSM-book, which I downloaded and downloaded it without any problem into Adobe Digital Editions and put it into my tablet.

       

      Now I had to reset everything from my tablet because it was getting slower. Fortunately I saved the ACSM-file on my PC, I tried to download it again into Adobe Digital Reader version 2.0. The Windows message said the book is downloading and goes to 100%.

      After this, nothing happens and the Windows message still exists. You can only cancel it, so I canceled it.

      I download the same ACSM-book again from BOL.com. After downloading I am trying to download the book into Adobe Digital Editions again and then I got an error message:

       

      Error getting license

      Server communication problem: E_ADEPT_INTERNAL

       

      How is this possible? The first file, I download in november 2013, it didn't give any error but it can't finish to download it into Adobe Digital Editions. And the second file, I just downloaded it gave an error message E_ADEPT_INTERNAL.

       

      And yes I am autorised in Adobe Digital Editions. I tried with version 2.0 and 3.0, and deinstalled and installed it again. I always get the same problem.

       

      What can I do to read the eBook?